Go Back   Rampant Speculation Forums > Dell > Dell Computers

Reply
 
Thread Tools Display Modes
Old 02-06-2010, 03:33 PM   #1
griffy208
Intermediate Speculator
 
Join Date: Sep 2007
Location: Philadelphia,PA
Posts: 70
Send a message via AIM to griffy208 Send a message via MSN to griffy208
Default Dell XPS 700 Motherboard Beep Code 1-3-2 on Startup

Hey all:

My Desktop was running fine last night and then when I went to turn it on this morning (after 11 updates were automatically installed last night prior to shutdown) the fan stayed at 100% and I got a slow 1-3-2 beep code. My memory looks and feels fine, so I worry this might be a fried mobo.

Suggestions? Ideas? Anyone wanna sell me a cheap 700 Mobo?

-Griffin
__________________
Core 2 Duo E6600
4gb 667 RAM
3X320GB HD
2X DVD/CD burners

ATI X1900 XTX 512mb gfx UPGRADED to 8800GTX Superclocked!

Soundblaster X-fi sound card
griffy208 is offline   Reply With Quote
Old 02-06-2010, 04:08 PM   #2
ramwoes
Moderator
 
ramwoes's Avatar
 
Join Date: Sep 2007
Location: Brisbane Australia
Posts: 615
Default

not really a suggestion, but all I can find is this:

http://support.dell.com/support/edoc....htm#wp1057135

possibly it is a problem detecting a hard drive or other drive

another possiblity, as you mentioned, the memory modules are not being "seen" properly. Is it standard Dell RAM?
__________________
XPS 710 Q6600, XPS 720 QX6850, and EVGA 790i QX9650
ramwoes is offline   Reply With Quote
Old 02-06-2010, 04:09 PM   #3
Leganfuh
The Commander
 
Leganfuh's Avatar
 
Join Date: Feb 2008
Location: Tidewater, Oregon
Posts: 447
Default

Make sure that your memory is seated properly. If so remove two modules and see if it will boot. If not swap the two with the others and try again.

Dell Beep Code Meanings

1-1-2 Processor Register Failure 1-1-3 NVRam
1-1-4 ROM Bios checksum failure
1-2-1 Programmable Interval Timer
1-2-2 DMA Initialization Failure 1-2-3 Direct Memory Access Page Register Read/Write Failure
1-3-1 - 2-4-4
Memory/RAM Not Properly Identified or Used
3-1-1 Slave DMA Registration Failure
3-1-2 Master DMA Registration Failure
3-1-3 Master Interrupt Mask Registration Failure
3-1-4 Slave Interrupt Mask Registration Failure 3-2-2 Interrupted Vector Loading Failure
3-2-4 Keyboard Controller (Input) Test Failure
3-3-1 NVRam Insufficient Power
3-3-2 Improperly configured NVRam
3-3-4 Video Memory(RAM) Test Failure
3-4-1 Screen Output Initialization Failure
3-4-2 Screen Retrace Failure
3-4-3 Failure Finding Video Read Only Memory
4-2-1 Lack of Time Tick 4-2-2 Shutdown Failure
4-2-3 Failure in Gate A20
4-2-4 Unexpected Interruption in Protect Mode
4-3-1 Memory Address Failure above 0FFFFH
4-3-4 Non Functioning Time Of Day Clock
4-4-1 Serial And/Or Parallel Port Test Failure
4-4-4 Cache Test Failure
__________________
Mike
Leganfuh - Team XCPUS
aka: The Commander


Leganfuh is offline   Reply With Quote
Old 02-06-2010, 04:35 PM   #4
mjon13
Bewildered Speculator
 
mjon13's Avatar
 
Join Date: Sep 2007
Location: Germantown, MD
Posts: 417
Default

Quote:
Originally Posted by griffy208 View Post

Suggestions? Ideas? Anyone wanna sell me a cheap 700 Mobo?

-Griffin

I'll give you one. Just pay for the shipping.
__________________
01000011011001010111001001100101011000010110110001 0010110110100101101100011011000110010101110010
mjon13 is offline   Reply With Quote
Old 02-06-2010, 04:42 PM   #5
griffy208
Intermediate Speculator
 
Join Date: Sep 2007
Location: Philadelphia,PA
Posts: 70
Send a message via AIM to griffy208 Send a message via MSN to griffy208
Default

Yes, its the RAM that came with the computer. I'll try doing what the documentation says; the indicator lights I get are 3 and 4.

UPDATE: After removing a RAM stick I got a 123 combination with 2 short beeps so I removed all the RAM and started fresh after lightly cleaning off the sticks. After about a half hour of reseating the RAM in different configurations, I finally satisfied the beast, and am back up and running.

Thanks for the help; I was ready to give up on ol' miss 700 here... She's my secondary computer that I use while not at school. Looks like she still has some life left in her!
__________________
Core 2 Duo E6600
4gb 667 RAM
3X320GB HD
2X DVD/CD burners

ATI X1900 XTX 512mb gfx UPGRADED to 8800GTX Superclocked!

Soundblaster X-fi sound card
griffy208 is offline   Reply With Quote
Old 02-06-2010, 04:43 PM   #6
griffy208
Intermediate Speculator
 
Join Date: Sep 2007
Location: Philadelphia,PA
Posts: 70
Send a message via AIM to griffy208 Send a message via MSN to griffy208
Default

Mjon13 - you'd give me a free mobo? How much would shipping be?
__________________
Core 2 Duo E6600
4gb 667 RAM
3X320GB HD
2X DVD/CD burners

ATI X1900 XTX 512mb gfx UPGRADED to 8800GTX Superclocked!

Soundblaster X-fi sound card
griffy208 is offline   Reply With Quote
Old 02-06-2010, 04:54 PM   #7
mjon13
Bewildered Speculator
 
mjon13's Avatar
 
Join Date: Sep 2007
Location: Germantown, MD
Posts: 417
Default

I don't know how much it costs to ship. Can't be too much, I'm only a few hours south of you. After we dig out I'll go to UPS and see. I have the mobo, io panel, and some ribbon cables that have all been in the 720 mobo box from the upgrade program for a few years now. Check you PM.
__________________
01000011011001010111001001100101011000010110110001 0010110110100101101100011011000110010101110010
mjon13 is offline   Reply With Quote
Old 02-06-2010, 04:57 PM   #8
griffy208
Intermediate Speculator
 
Join Date: Sep 2007
Location: Philadelphia,PA
Posts: 70
Send a message via AIM to griffy208 Send a message via MSN to griffy208
Default

Sounds good, and though I'm not 100% sure I'll go for it, I'm definitely interested in a quote.

What's the best processor the 700 mobo can support? I know 2 of my roommates are interested in building a rig, but I'm not sure how the 700 would do with a 'modern' setup. Of course, I enjoy just building computers for the heck of it too
__________________
Core 2 Duo E6600
4gb 667 RAM
3X320GB HD
2X DVD/CD burners

ATI X1900 XTX 512mb gfx UPGRADED to 8800GTX Superclocked!

Soundblaster X-fi sound card
griffy208 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 09:44 AM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.